Yes - Kirk, I abbreviated a little - you got the case exactly. I meant the
PID file in something like /var/run

Jerry Whitteridge
Delivery Manager - Safeway
602 527 4871 Mobile
jerry.whitteri...@ibm.com

IBM Services

IBM Mainframe Discussion List <IBM-MAIN@LISTSERV.UA.EDU> wrote on
02/22/2018 12:38:07 PM:

> From: Kirk Wolf <k...@dovetail.com>
> To: IBM-MAIN@LISTSERV.UA.EDU
> Date: 02/22/2018 12:38 PM
> Subject: Re: LPSERVE not starting
> Sent by: IBM Mainframe Discussion List <IBM-MAIN@LISTSERV.UA.EDU>
>
> Jerry,
>
> This PID (z/OS Unix Process id) ?
> This sounds odd, since I would assume that each new dubbed process gets
the
> next available pid.
>
> Perhaps you are referring to a "pid file" which is just file, say in
> /var/run which tracks which pid is being used for a certain kind of
daemon.
>
> Can you provide more details?
>
> Kirk Wolf
> Dovetailed Technologies
> https://urldefense.proofpoint.com/v2/url?
> u=http-3A__dovetail.com&d=DwIBaQ&c=jf_iaSHvJObTbx-
>
siA1ZOg&r=0avyVTgpzBFlo1QAgHxCtqKtRE6Ldl_1M9tI2p7Kc8E&m=qyJ_6Y692hGGJcUoPoTbOkHBOYhxl5rbgXojw2uecJk&s=NNBUxAlBnk9iYJ8B75bV8DyEmiOdfeZaZ4aF5_x2V0E&e=

>
> On Thu, Feb 22, 2018 at 11:51 AM, Jerry Whitteridge <
> jerry.whitteri...@ibm.com> wrote:
>
> > I've seen the PID associated to the STC not be cleared up on a hard
> > shutdown, that then prevented the task restarting.
> >
> >
> > Jerry Whitteridge
> > Delivery Manager - Safeway
> > 602 527 4871 Mobile
> > jerry.whitteri...@ibm.com
> >
> > IBM Services
> >
> > IBM Mainframe Discussion List <IBM-MAIN@LISTSERV.UA.EDU> wrote on
> > 02/19/2018 03:05:30 PM:
> >
> > > From: Tony Thigpen <t...@vse2pdf.com>
> > > To: IBM-MAIN@LISTSERV.UA.EDU
> > > Date: 02/19/2018 03:05 PM
> > > Subject: LPSERVE not starting
> > > Sent by: IBM Mainframe Discussion List <IBM-MAIN@LISTSERV.UA.EDU>
> > >
> > > We were testing some new shut-down procedures on our sandbox lPAR and
> > > somehow we have messed up LPSERVE.
> > >
> > > When it starts, it gets the following error:
> > >
> > > EZY1980E MVPMAIN terminating due to previous error(s).
> > >
> > > The last time it started correctly, the output had the following :
> > > EZB0831I IBM MVS LPD Version CS V2R10 on 02/16/18 at 08:13:47
> > > EZB0832I
> > > EZB0705I 02/16/18 08:13:47
> > > EZB0834I Ready
> > > EZB0622E Could not get notice (TCP/IP service is being shut down
(8558)
> > >
> > > I have IPLed multiple times and can't seem to get rid of the problem.
> > >
> > > Any thoughts?
> > >
> > > --
> > > Tony Thigpen
> > >
> > >
----------------------------------------------------------------------
> > > For IBM-MAIN subscribe / signoff / archive access instructions,
> > > send email to lists...@listserv.ua.edu with the message: INFO
IBM-MAIN
> > >
> >
> > ----------------------------------------------------------------------
> > For IBM-MAIN subscribe / signoff / archive access instructions,
> > send email to lists...@listserv.ua.edu with the message: INFO IBM-MAIN
> >
>
> ----------------------------------------------------------------------
> For IBM-MAIN subscribe / signoff / archive access instructions,
> send email to lists...@listserv.ua.edu with the message: INFO IBM-MAIN
>

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to lists...@listserv.ua.edu with the message: INFO IBM-MAIN

Reply via email to