Github user StefanRRichter commented on a diff in the pull request:
    --- Diff: 
flink-clients/src/main/java/org/apache/flink/client/cli/ ---
    @@ -40,6 +40,7 @@ public Flip6DefaultCLI(Configuration configuration) {
        public boolean isActive(CommandLine commandLine) {
    +           this.detachedMode = 
    --- End diff --
    I wonder if there is no better place to initialize this field, instead of 
doing it as undocumented side-effect of something that sounds like an unrelated 


Reply via email to