Hi Judy,

With having Select Forms Mode set on, Manual, arrow down to, Manual Forms 
Settings closed, right arrow to open, down arrow to, Disable Forms Mode when 
a New page loads, & make sure this is, checked.  Apply & Okay your way out & 
see if that helps.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message ----- 
From: Adrian Spratt
To: jaws-users-list@jaws-users.com
Sent: Wednesday, September 21, 2016 3:49 PM
Subject: Re: [JAWS-Users] turning off form fields


My apologies. Of course the forms mode options are in the insert-6 settings 
center. But now that I've gone through the process, one more thought. Did 
you press the spacebar on the apply button? You don't mention doing so in 
your message.

-----Original Message-----
From: JAWS-Users-List [mailto:jaws-users-list-boun...@jaws-users.com] On 
Behalf Of Adrian Spratt
Sent: Wednesday, September 21, 2016 6:27 PM
To: jaws-users-list@jaws-users.com
Subject: Re: [JAWS-Users] turning off form fields

Hi, Judy. Two things occur to me.

First, in which application do you want forms fields turned off? IE? 
Firefox/ All? Assuming you want the setting for all, make sure you press 
control-shift-d after opening the settings center.

Second, using JAWS 17, I don't find the option in the settings center. I've 
been using the JAWS key-v JAWS quick settings. Remember that here, rather 
than using a checkbox, you cycle through the options with the spacebar, then 
tab over to Okay.

Sorry, the only version of JAWS I have on my system is 17.

-----Original Message-----
From: JAWS-Users-List [mailto:jaws-users-list-boun...@jaws-users.com] On 
Behalf Of Judy
Sent: Wednesday, September 21, 2016 6:06 PM
To: jaws-users-list@jaws-users.com
Subject: [JAWS-Users] turning off form fields

Hi, I sent this two days ago and have gotten no response and I am really 
baffled by this one. Like I said I have to turn off the form fields and 
going to the usual setting of insert 6, then arrowing down and checking 
manual turning off the auto and entering on okay like I did before isn't 
working. It is still clicking on and off automatically on all web sites.
Using Jaws 14, IE 11, Windows 7. Thanks.  Judy & Libby







For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/

For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/

For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/ 
For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/

Reply via email to