Am 11.10.2016 um 00:50 schrieb racoon:

Which Qt version will be used for LyX 2.2.2? Qt 5.6.2 is around the
corner (possibly next week). Any chance on a binary with that version? I
am so annoyed by the menus ( And
the fix for it is in 5.6.2.

I just uploaded a new installer version for 2.2. that uses
- Qt 5.6.2
- Perl 5.22.2
- latest updates of MSVC 2015

Could you please give it a try and report if this fixes

many thanks and regards

Reply via email to