John Kane wrote:

> I installedl from what I believe is a prepackaged binary from Liviu
> Andronic's  stable PPA
> <https://launchpad.net/%7Elyx-devel/+archive/release> which I have used
> before.

Good.

> My installed version of qt is qt4.5 which if I am reading the release
> notes correctly should be okay.

4.5 is really old, and although LyX should work with it in principle it is 
not well tested. Somehow I cannot believe that the ppa contains packages for 
such an old version, but Liviu will know more.


Georg

Reply via email to