On Wed, Jun 01, 2016 at 10:51:22PM +0200, Georg Baum wrote:
> John Kane wrote:
> 
> > I installedl from what I believe is a prepackaged binary from Liviu
> > Andronic's  stable PPA
> > <https://launchpad.net/%7Elyx-devel/+archive/release> which I have used
> > before.
> 
> Good.
> 
> > My installed version of qt is qt4.5 which if I am reading the release
> > notes correctly should be okay.
> 
> 4.5 is really old, and although LyX should work with it in principle it is 
> not well tested. Somehow I cannot believe that the ppa contains packages for 
> such an old version, but Liviu will know more.

John, you are on Ubuntu 16.04 and you have Qt 4.5? How did you do that?
Why do you think your Qt version is 4.5? Does LyX tell you that or
apt-cache policy?

I hope we can figure this out for you,

Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to