Hi,

I encounter the same problem with all Gyre fonts as well. I am using:
MtxRun | current version: 2009.03.13 17:35
This is LuaTeX, Version snapshot-0.36.0-2009031418, build unknown

BTW, the \Vert delimiter (double vertical bar) is missing.

Regards,
shenchen

On Sat, Mar 14, 2009 at 6:20 PM, Wolfgang Schuster <
schuster.wolfg...@googlemail.com> wrote:

> Hi Hans,
>
> I discovered two problems with the beta.
>
> 1. \typescriptone is ignored in the typescripts and many fonts (e.g.
> can't be used)
>
> \starttypescript [termes,times]
>  \definetypeface [\typescriptone] [rm] [serif] [termes] [default]
> \stoptypescript
>
> 2. The new feature \getcheckedparameters acts like \get*e*parameter in
> the lua code.
>
> Wolfgang
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context@ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : https://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
>
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to