Hi, Pavithra


UUI is calling SO API from MSB like other components.

We should register UUI components firstly. And then UUI server component
will call SO API through MSB which is configured with registered script.


Best regards,




发件人: onap-discuss-boun...@lists.onap.org
[mailto:onap-discuss-boun...@lists.onap.org] 代表 Pavithra R13
发送时间: 2018年3月7日 18:06
收件人: Seshu m; onap-discuss@lists.onap.org
主题: Re: [onap-discuss] TOSCA service instantiation fails


Hi Seshu


The instance created previously using SO API was not deleted before we
retried with UUI. Also in MSO the logs are not updated while instantiating
from UUI. Only in UUI logs we were able to find errors. Please find attached
image for reference. We found from code that UUI is directly making API call
to MSO whereas to other components it’s through MSB and we are facing error
during service instantiation request to MSO.So where exactly we should check
or specify the correct MSO IP in UUI?



Pavithra R



From: Seshu m [mailto:seshu.kuma...@huawei.com] 
Sent: Wednesday, March 7, 2018 1:04 PM
To: Pavithra R13 <pavithra_...@infosys.com>; onap-discuss@lists.onap.org
Subject: RE: [onap-discuss] TOSCA service instantiation fails


Hi Pavithra


Please share us the logs of SO and was the instance created before deleted
before you re-tried the create service.



Best regards

Seshu Kumar M

Huawei Technologies India Pvt, Ltd.


This e-mail and its attachments contain confidential information from
HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any
use of the 
information contained herein in any way (including, but not limited to,
total or partial 
disclosure, reproduction, or dissemination) by persons other than the
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by 
phone or email immediately and delete it!


From:  <mailto:onap-discuss-boun...@lists.onap.org>
onap-discuss-boun...@lists.onap.org [
mailto:onap-discuss-boun...@lists.onap.org] On Behalf Of Pavithra R13
Sent: Wednesday, March 07, 2018 1:55 PM
To:  <mailto:onap-discuss@lists.onap.org> onap-discuss@lists.onap.org
Subject: [onap-discuss] TOSCA service instantiation fails


Hi All


We have set up Kubernetes based ONAP and created  TOSCA based E2E service.
We are able to instantiate the E2E service directly using SO API. But while
instantiating the E2E service through UUI we are facing “Internal Server
Error”. Could you please help in resolving the issue. Please find below
screenshot for reference.





Pavithra R

onap-discuss mailing list

Reply via email to