It worked for me in chrome and firefox, but in internet explorer the
result page didn't work - just blank white.

try your spectrum website speed test with chrome perhaps? That should
should already have flash built-in.

Eric.

On 5 October 2017 at 16:34, ann sanfedele <ann...@nyc.rr.com> wrote:
> coldn't get  that speed test to work for me, Eric
> ann
>
>> On 10/5/2017 8:42 AM, Eric Featherstone wrote:
>>
>>> On 5 October 2017 at 14:25, ann sanfedele <ann...@nyc.rr.com> wrote:
>>>>
>>>> I thought I had adobe flash but apparently not - I tried to do a speed
>>>> test
>>>> on Spectrum web site and it says it needs
>>>> Adobe Flash.. yesterday it gave me a plug in to click on.. today I get
>>>> nada.
>>>
>>> The speed tester at : http://beta.speedtest.net/
>>> doesn't require flash, so you should be good to go.
>>> (Their legacy speedtest page does require flash, so don't bother with
>>> that.)
>>>
>>>
>>>> I have windoze 7 pro - where is it safe to gather and install it to use
>>>> on
>>>> either or both Firefox and chrome?
>>>
>>> FWIW Chrome has flash built in, and when chrome auto-updates it also
>>> updates its version of flash. Personally I'm reluctant to install
>>> flash other than as part of chrome for that reason.
>>>
>>>
>>>
>>>
>>
>>
>
>
> --
> PDML Pentax-Discuss Mail List
> PDML@pdml.net
> http://pdml.net/mailman/listinfo/pdml_pdml.net
> to UNSUBSCRIBE from the PDML, please visit the link directly above and
> follow the directions.



-- 
Eric

-- 
PDML Pentax-Discuss Mail List
PDML@pdml.net
http://pdml.net/mailman/listinfo/pdml_pdml.net
to UNSUBSCRIBE from the PDML, please visit the link directly above and follow 
the directions.

Reply via email to