On Wed, Apr 17, 2013 at 3:14 PM, Robert Haas <robertmh...@gmail.com> wrote:
> On Wed, Apr 17, 2013 at 8:48 AM, Magnus Hagander <mag...@hagander.net> wrote:
>> Yes. We can infer that. It makes it a whole lot easier to fix
>> something with better bug repors than that, of course, as I'm sure you
>> (Robert in this case, not Stephen) are generally aware of.
>> I've reverted a patch that was applied a few days ago that dealt with
>> how URLs are parsed, and I think that's the one that's responsible.
>> But it would be good to have an actual example of what didn't work,
>> because the links i tried all worked...
> Hmm.  Sorry for the lack of detail.  I assumed the problem was obvious
> and widespread because I clicked on the first link I saw in the Todo
> and it didn't work.  But after clicking a bunch more links from the
> Todo, I only found three that fail.
> http://archives.postgresql.org/pgsql-hackers/2008-12/msg01340.php
> http://archives.postgresql.org/pgsql-hackers/2011-03/msg01831.php

Works now, so that seems to have been fixed by the reverting of the
patch. It might be a while before they all recover due to caching
issues, but both of these work now for me, which seems to indcate the
fix is the right one.

> http://www.postgresql.org/message-id/4B577E9F.8000505%40dunslane.net/

It works with %40 for me now, so it might have been related - can you
check if it is still an issue for you? It might be different in
different browsers.

 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to