On Tue, Feb 4, 2014 at 3:26 PM, Peter Eisentraut <pete...@gmx.net> wrote:
> Perhaps this type should be called pglsn, since it's an
> implementation-specific detail and not a universal concept like int,
> point, or uuid.

If we're going to do that, I suggest pg_lsn rather than pglsn.  We
already have pg_node_tree, so using underscores for separation would
be more consistent.

Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to