> I think we'd be better off to rename these to tsvector_delete() and
> tsvector_filter() while we still can.
... although I now notice that hstore already exposes a function named
delete(), so that ship may have sailed already. But I'm more troubled
by filter() anyhow, since that keyword can appear in expressions ---
it seems much more likely that that would pose a parsing conflict
after future SQL extensions.
regards, tom lane
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: