On 9/6/16 8:07 AM, Robert Haas wrote:

On Wed, Aug 31, 2016 at 9:45 PM, Simon Riggs <si...@2ndquadrant.com> wrote:
Related cleanup
* Promotion signal file is now called "promote.trigger" rather than
just "promote"
* Remove user configurable "trigger_file" mechanism - use
"promote.trigger" for all cases

I'm in favor of this.  I don't think that it's very hard for authors
of backup tools to adapt to this new world, and I don't see that
allowing configurability here does anything other than create more
cases to worry about.

+1 from a backup tool author.


Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to