Joshua D. Drake wrote:
Simon Riggs wrote:
On Fri, 2007-06-22 at 14:29 +0100, Gregory Stark wrote:
"Joshua D. Drake" <[EMAIL PROTECTED]> writes:

Tom Lane wrote:

untrustworthy disk hardware, for instance.  I'd much rather use names
derived from "deferred commit" or "delayed commit" or some such.
Honestly, I prefer these names as well as it seems directly related versus transaction guarantee which sounds to be more like us saying, if we turn it off
our transactions are bogus.

That was the intention..., but name change accepted.

Hm, another possibility: "synchronous_commit = off"

Ooo, I like that. Any other takers?

I like "synchronous_commit = off", it even has a little girlfriend getting spin while being accurate :)

Or perhaps "sync_on_commit = off"?
Less girlfriend-speak perhaps:"no_sync_on_commit = on"

  Richard Huxton
  Archonet Ltd

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to