Could I suggest renaming log_autovacuum to log_autovacuum_min_duration?

I found it confusing to when setting it to 0 *enabled* logging so I imagine
others will be as well. Also it seems we may want to have other messages
logged from autovacuum so it would be better to leave room for other
log_autovacuum_* parameters and possibly a master "log_autovacuum" parameter.

  Gregory Stark

---------------------------(end of broadcast)---------------------------
TIP 7: You can help support the PostgreSQL project by donating at


Reply via email to