Andreas Pflug <[EMAIL PROTECTED]> writes:
> I'm not really happy that all functions change their names (more 
> versioning handling in pgadmin), but pg_storage_size is certainly the 
> most precise name.

Actually, it seems excessively imprecise to me: the name conveys nothing
at all to help you remember what the definition is.  "storage" could
mean any of the different definitions that have been kicked around in
this thread.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?


Reply via email to