"Dave Page" <dpage@vale-housing.co.uk> writes:
> Aside from the fact that's a change to the API that we had settled on,
> it doesn't solve the actual problem of needing a suitable name for a
> function that returns the size of a table /or/ index. pg_relation_size()
> or pg_table_size() can't be used for precisely the reason they were
> rejected for that purpose in the first place.

Rejected by whom?  pg_relation_size is an excellent choice for that.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 8: explain analyze is your friend

Reply via email to