Andrew Dunstan <[EMAIL PROTECTED]> writes:
> David Fetter wrote:
>> I hate to bike-shed this even further, but I'd like to make those
>> "incompatibility" messages just go away by making 8.4's psql (and all
>> those going forward) support every living version of Postgres at the
>> time of their release,

> I think you must have been out in the sun too long.

Hey, he's welcome to try to do it.  But it's utterly unrelated to the
patch at hand, and we are not holding up the patch at hand until
something like that happens.

                        regards, tom lane

Sent via pgsql-patches mailing list (
To make changes to your subscription:

Reply via email to