At 14:36 08/03/2001 +0100, Jani Taskinen wrote:
>On Thu, 8 Mar 2001, Hellekin O. Wolf wrote:
> >At 22:33 07/03/2001 +0200, Andi Gutmans wrote:
> >
> >>Why not bzip2_?
> >>
> >
> >*** Well, if bzip2_, then gzip_ !
>I'd prefer these. Readable is better than saving 2-3 keystrokes.
*** Man ! Please stop associating me with "saving keystrokes" : it was 
followed by a winking smiley !

Anyway, it's a good thing that we consider our first consensus about 
renaming functions, namely [ext name]_[function]_[zblah]

AFAIK, the Gzip extension is named gzip and not gz.

Zak, would you please post an updated version of the renaming scheme, 
including the last few days changes, so that we can see things more globally ?
(And refresh the thread's subject ;-)


PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to