At 04:34 PM 3/7/2001 +0100, Hellekin O. Wolf wrote:
>At 17:22 07/03/2001 +0200, Andi Gutmans wrote:
>>>*** What is the difference between error ad errstr ?
>>>Maybe errstr should be changed to errmsg ? (Did I say that elsewhere ? ;-)
>>>As the file extension is .bz2, maybe the prefix should be bz2_ as well 
>>>(it's an algorithm, not a version right ?)
>>How about error_message or error_string?
>*** Well, errmsg/errstr are everywhere else, be it in PHP or C.
>errno would take the lifting also... We would end with function names like :
>         mysql_error_number()
>         mysql_error_string()
>Looks great regarding paragraph formatting but wastes lots of keystrokes ;-)

It's always better to write a few extra characters if it makes your code 
much more readable.


PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to