On Tue, May 15, 2001 at 11:14:37PM +0100, James Moore wrote:
> > Well, there is no "CVS standard", but rather a standard in the
> > CODING_GUIDELINES file. However, in this case, I think you can
> > disregard that, since the function is so similiar (in nature) to the
> > diskfreespace() function that disktotalspace() makes the most sense,
> > instead of disk_totalspace() or disk_total_space().
> Wouldnt it make more sense here to correct the name of diskfree_space and
> and an alias back rather than introducing new functions that are named not
> according the the standard?
No, I don't think it's really that much of an issue.
Jon Parise ([EMAIL PROTECTED]) . Rochester Inst. of Technology
http://www.csh.rit.edu/~jon/ : Computer Science House Member
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]