I am not running apache; I am running tinyweb, which is a cgi capable server. It does not need any special configuration to handle cgi, and worked out of the box with python.

On 4/10/2012 11:13 AM, Bogdan Ribic wrote:
On 4/10/2012 04:05, Kirk Bailey wrote:
The edition of php for windows I instaklled does not work. Which flavor
of windows php DOES work properly in windows?


Trust me, it does work :)

I'm running PHP 5.3.10 thread-safe, as apache module on apache 2.4.1 from apache lounge (not official apache builds, as instructed on PHP's download site), all of that on Win XP. Read the instruction in php bundle on setting it up with apache 2.2 branch.


--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to