hmmm safe mode is disabled - for the apache module version

from phpinfo()
safe_mode Off Off

> Just out of curiosity--have you tried su-ing to the Apache user and
> executing your script as that user?
yep, same result (although I had to change the apache user for a few minutes
so it had a shell.. lol) as if I ran it off the web (file does not exist),
this still seems to tie into permissions perhaps, but I am having trouble
nailing enough data down so far to point to specifics.

I didnt make this server from scratch, it came pre-installed with a lot of
the items on it as part of a co-lo deal, the next few I build however will
be from the ground up even if it takes longer... and probably without using
RPM's for a lot of it... I've learned a fair bit the last 9 months or so
about the shortcomings as well as the benefits of using RPM's.

Thanks again for the thoughts, will test out some more stuff (this is just
plain getting me determined to work it out... stubborn I spose)



PHP General Mailing List (
To unsubscribe, visit:

Reply via email to