Hi Francesco,

Package: grass
Version: 6.4.0~rc5-3
Severity: normal

I run grass in gui mode. I select an empty "GIS data Directory"
(i create it before). And i click on <Projection values> button
and i get this error :
Do you mean without a controlling xterminal? Did you start it from menu?
I run a gnome-terminal and it's what i do :

$ cd
$ mkdir grassdata
$ grass

Hi have the "WELCOME TO GRASS" in text mode, i hit RETURN and the
the graphical interface of grass come up (tcltk?). I must select the "GIS
data directory" (i select /homeL/localu/grassdata), i click <OK>

Then, i click the "Projection values" button and i get immediatly the error
i reported in text mode (not a graphic (tcltk?) windows) :

=================================================================
If you wish to resize the X monitor, do so now. Window size is
locked while interactive modules are running.
=================================================================

/usr/lib/grass64/etc/set_data: error while loading shared libraries: 
libgrass_edit.so: cannot open shared object file: No such file or directory

ERROR: "/usr/lib/grass64/etc/set_data" exited abnormally. Press <enter> to 
continue.


Generally, this is due to a missing wrapper call. I cannot reproduce it
without the exact specification of how did you start grass.

If i run "grass64", "grass", "grass -gui", "grass -tcltk" i get the same results.

But if i run grass in text mode "grass -text" there is no errors ...

Thank you

--
Guy Roussin





_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to