Your message dated Wed, 26 May 2010 10:32:23 +0200
with message-id <>
and subject line This bug seems fixed
has caused the Debian Bug report #550196,
regarding cannot open shared object file
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: grass
Version: 6.4.0~rc5-3
Severity: normal


I run grass in gui mode. I select an empty "GIS data Directory"
(i create it before). And i click on <Projection values> button
and i get this error :

If you wish to resize the X monitor, do so now. Window size is
locked while interactive modules are running.

/usr/lib/grass64/etc/set_data: error while loading shared libraries: cannot open shared object file: No such file or directory

ERROR: "/usr/lib/grass64/etc/set_data" exited abnormally. Press <enter> to 

I try with grass from (6.4.0~rc4-3 lenny/main )
and i try with source grass from sid (6.4.0~rc5-3) which i recompile with
And i get the same error ...

Thank you,


-- System Information:
Debian Release: 5.0.3
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages grass depends on:
ii  gnome-terminal [x-ter 2.22.3-3           The GNOME 2 terminal emulator appl
ii  lesstif2              1:0.95.0-2.1       OSF/Motif 2.1 implementation relea
ii  libc6                 2.7-18             GNU C Library: Shared libraries
ii  libcairo2             1.6.4-7            The Cairo 2D vector graphics libra
ii  libfftw3-3            3.1.2-3.1          library for computing Fast Fourier
ii  libfontconfig1        2.6.0-3            generic font configuration library
ii  libfreetype6          2.3.7-2+lenny1     FreeType 2 font engine, shared lib
ii  libgcc1               1:4.3.2-1.1        GCC support library
ii  libgdal1-1.5.0        1.5.4-2            Geospatial Data Abstraction Librar
ii  libgl1-mesa-glx [libg 7.0.3-7            A free implementation of the OpenG
ii  libglu1-mesa [libglu1 7.0.3-7            The OpenGL utility library (GLU)
ii  libice6               2:1.0.4-1          X11 Inter-Client Exchange library
ii  libmysqlclient15off   5.0.51a-24+lenny2  MySQL database client library
ii  libncurses5           5.7+20081213-1     shared libraries for terminal hand
ii  libpng12-0            1.2.27-2+lenny2    PNG library - runtime
ii  libpq5                8.3.8-0lenny1      PostgreSQL C client library
ii  libproj0              4.6.1-5            Cartographic projection library
ii  libreadline5          5.2-3.1            GNU readline and history libraries
ii  libsm6                2:1.0.3-2          X11 Session Management library
ii  libsqlite3-0          3.5.9-6            SQLite 3 shared library
ii  libstdc++6            4.3.2-1.1          The GNU Standard C++ Library v3
ii  libtiff4              3.8.2-11.2         Tag Image File Format (TIFF) libra
ii  libwxbase2.8-0 wxBase library (runtime) - non-GUI
ii  libwxgtk2.8-0 wxWidgets Cross-platform C++ GUI t
ii  libx11-6              2:1.1.5-2          X11 client-side library
ii  libxext6              2:1.0.4-1          X11 miscellaneous extension librar
ii  libxmu6               2:1.0.4-1          X11 miscellaneous utility library
ii  libxrender1           1:0.9.4-2          X Rendering Extension client libra
ii  libxt6                1:1.0.5-3          X11 toolkit intrinsics library
ii  tcl8.4                8.4.19-2           Tcl (the Tool Command Language) v8
ii  tk8.4                 8.4.19-2           Tk toolkit for Tcl and X11, v8.4 -
ii  unixodbc              2.2.11-16          ODBC tools libraries
ii  xterm [x-terminal-emu 235-2              X terminal emulator
ii  zlib1g                1:  compression library - runtime

Versions of packages grass recommends:
ii  ghostscript        8.62.dfsg.1-3.2lenny1 The GPL Ghostscript PostScript/PDF
ii  python             2.5.2-3               An interactive high-level object-o
ii  python-numpy       1:1.1.0-3+lenny1      Numerical Python adds a fast array

Versions of packages grass suggests:
pn  avce00                <none>             (no description available)
pn  e00compr              <none>             (no description available)
ii  gdal-bin              1.5.4-4~bpo50+2    Geospatial Data Abstraction Librar
ii  gnuplot               4.2.2-1.2          A command-line driven interactive 
pn  gpsbabel              <none>             (no description available)
pn  gpstrans              <none>             (no description available)
pn  grass-doc             <none>             (no description available)
ii  proj-bin              4.6.1-5            Cartographic projection library (t
pn  python-opengl         <none>             (no description available)
ii  python-wxgtk2.8 wxWidgets Cross-platform C++ GUI t
ii  wget                  1.11.4-2           retrieves files from the web
pn  xml2                  <none>             (no description available)

-- no debconf information

--- End Message ---
--- Begin Message ---
Package: grass
Version: 6.4.0~rc6-1

I cannot reproduce also using gnome-terminal as default
x-terminal-emulator under sid.

Francesco P. Lovergine

--- End Message ---
Pkg-grass-devel mailing list

Reply via email to