reassign 589689 release.debian.org
stop

On Tue, Jul 20, 2010 at 01:23:27 (CEST), Pedro R wrote:

> Package: jackd2
> Severity: grave
> Tags: sid
> Justification: renders package unusable
>
> Hi,
>
> the recent transition to jackd2 causes a mess in my system.

Yes, that is sort-of expected.

> I don't want to downgrade to jackd2.

This doesn't make sense. I assume that you meant jackd1 here.

> After being forced to use it for a couple of months, I find it is much
> more reliable.

Yes, that's why we want to ship it as default jackd flavor in squeeze.
However, we discovered that squeeze is better off with both jackd1 and
jackd2 versions, and have applications compiled against libjack0 from
the jackd1 package.

> If I try to install jackd2 by hand, it forces me to uninstall jackd1 plus 
> loads
> of packages, including
> mplayer, aqualung, alsaplayer, gstreamer-plugins, libpurple, pidgin, libxine,
> xine-ui, vdr plugins
> and many others.

Those packages need to be rebuilt against the updated jackd1 package.
The release team is already on it with scheduling binNMUs. I'm therefore
reassigning this issue to release.debian.org so that we can reuse this
bug for tracking purposes.

please CC pkg-multimedia-maintainers@lists.alioth.debian.org in your followups.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to