>> I don't want to downgrade to jackd2.
>
> This doesn't make sense. I assume that you meant jackd1 here.
>

Yes, that's what I meant.

> Yes, that's why we want to ship it as default jackd flavor in squeeze.
> However, we discovered that squeeze is better off with both jackd1 and
> jackd2 versions, and have applications compiled against libjack0 from
> the jackd1 package.
>

Can't you run apps compiled against libjack0 with libjack-jackd2-0? That
probaby works, since the interface is the same. Or am I completely off the
mark here?

> Those packages need to be rebuilt against the updated jackd1 package.
> The release team is already on it with scheduling binNMUs. I'm therefore
> reassigning this issue to release.debian.org so that we can reuse this
> bug for tracking purposes.
>
> please CC pkg-multimedia-maintainers@lists.alioth.debian.org in your
followups.
>
> --
> Gruesse/greetings,
> Reinhard Tartler, KeyID 945348A4
>

Thanks for letting me know, and thank you for your work in Debian.

Regards,
Pedro
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to