alnames wrote: 
> After updating to v0.70.4, the plugin failed to load. It worked fine on
> my raspberry pi up until now. This was in the log:
> 
> Can't load
> '/usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2W/lib/5.24/arm-linux-gnueabihf-thread-multi-64int/auto/Crypt/OpenSSL/RSA/RSA.so'
> for module Crypt::OpenSSL::RSA:
> /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2W/lib/5.24/arm-linux-gnueabihf-thread-multi-64int/auto/Crypt/OpenSSL/RSA/RSA.so:
> undefined symbol: PL_curpad at
> /usr/local/lib/perl5/5.24.0/arm-linux-gnueabihf-thread-multi-64int/DynaLoader.pm
> line 193.
> at
> /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm
> line 33.
> Compilation failed in require at
> /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm
> line 33.
> BEGIN failed--compilation aborted at
> /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm
> line 33.
> Compilation failed in require at (eval 940) line 1.
> BEGIN failed--compilation aborted at (eval 940) line 1.
> 
> [17-08-08 22:53:26.7433] Slim::Utils::PluginManager::load (323) Error:
> Couldn't load Plugins::ShairTunes2W::Plugin
Can you tell me what Perl version you exactly have (found in LMS
settings, information tab)



LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos
PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000,
ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi
B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010,
AppleTV 4, Airport Express
------------------------------------------------------------------------
philippe_44's Profile: http://forums.slimdevices.com/member.php?userid=17261
View this thread: http://forums.slimdevices.com/showthread.php?t=106289

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to