alnames wrote: 
> Interesting. There is a way to add picore extensions to the picoreplayer
> software and when I read your last replay, I attempted to load the
> openssl extension, but the software informed me that it was already
> installed. Maybe I did it before a long time ago and forgot about it, I
> don't know.

The default LMS package for pCP has a number of dependencies.  I've
included all of the extra perl packages that I knew were needed.  If
something else is needed, let me know and I can build and add it.  
Below is the current dependency tree for pCP's slimserver package.


Code:
--------------------
    
  slimserver.tcz
  slimserver-CPAN.tcz
  perl5.tcz
  gcc_libs.tcz
  openssl.tcz
  ca-certificates.tcz
  perl_io_socket_ssl.tcz
  perl_net_ssleay.tcz
  perl_mozilla_ca.tcz
  perl_crypt_openssl_rsa.tcz
  perl_linux_inotify2.tcz
  perl_common_sense.tcz
--------------------


------------------------------------------------------------------------
paul-'s Profile: http://forums.slimdevices.com/member.php?userid=58858
View this thread: http://forums.slimdevices.com/showthread.php?t=106289

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to