"I'm sorry, but your processor architecture or operating system most
likely is not compatible with Spotty. You can still give it a try. But
don't be surprised if it fails...

Operating system macOS 10.12.6 / unknown"

Just received the above and don't know what to do to reconcile the
problem.


------------------------------------------------------------------------
Laps's Profile: http://forums.slimdevices.com/member.php?userid=67261
View this thread: http://forums.slimdevices.com/showthread.php?t=107615

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to