That's exactly what I do. I have an airplay speaker that I only use as a
squeezebox player using your AirBridge plugin. I use iPeng to control
them all. They are usually permanently synced as one giant group. I have
5 proper squeezebox players and two created using AirBridge. If I use
music from LMS I can have all players including the AirBridge player
within iPeng all synced and playing. However if I'm airplaying from my
iPhone to LMS using sharertunes I can have all my proper squeezebox
players playing in sync however as soon as I turn on the AirBridge
generated player within LMS through iPeng then the system goes into
meltdown and buffers every second. However if I have just one native
player and the one AirBridge player then it works fine and in sync.
However as soon as I turn on a second proper squeezebox player with the
single AirBridge player then it goes into meltdown.  

So to recap. I am airplaying to my LMS  using Shairtunes, all my players
are synced in a group. All the native players play fine and in sync. I
can have all 5 off them on and it's fine. However as soon as I turn on
the AirBridge generated squeezebox player which is part of the sync'd
group it then buffers constantly. If I then turn all my native players
but leave just the one on with the one AirBridge player then it works
fine. Any ideas? 

I hope that makes sense. It's really hard to explain. [emoji106]


Sent from my iPhone using Tapatalk




------------------------------------------------------------------------
Simon_rb's Profile: http://forums.slimdevices.com/member.php?userid=56871
View this thread: http://forums.slimdevices.com/showthread.php?t=103783

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to