Gene,
        what are your partnaming conventions on the parts in question? In
the past I believe that I had a similar problem (I am not sure by your
problem description.). In my case it turned out to be that I had an illegal
character in the partname, too long of partname or my partname was not all
capitalized letters. One of those variations.
        I am assuming by your comments below that your dummy part might have
a different partname which didn't violate the "secret" Protel partname
rules. Note Protel does not stop you from violating these rules.
The "secret" rules that I follow: all letters capitalized, no spaces, no
special characters, underscores are fine, 12 characters max length.

Sincerely,

Brad Velander
Lead PCB Design
Norsat International Inc.
#100 - 4401 Still Creek Dr.,
Burnaby, B.C., Canada.
V5C6G9.
voice: (604) 292-9089 (direct line)
fax:    (604) 292-9010
email: [EMAIL PROTECTED]
www: www.norsat.com


-----Original Message-----
From: TSListServer [mailto:[EMAIL PROTECTED]]On
Behalf Of Gene Silvernail
Sent: Monday, February 05, 2001 1:27 PM
To: Multiple recipients of list proteledausers
Subject: Re: [PROTEL EDA USERS]: Whats With Global Replacement ???



----- Original Message -----
From: "Gene Silvernail" <[EMAIL PROTECTED]>
To: "Multiple recipients of list proteledausers"
<[EMAIL PROTECTED]>
Sent: Monday, February 05, 2001 12:43 PM
Subject: [PROTEL EDA USERS]: Whats With Global Replacement ???


> What gives with global string replacement
> ................it's flat confusing......or.....doesn't work 100%
>
> It seems to be one of those Protelish items that I continue to
> retry every once in a while but finally take the 3 count to
> the mat on...and give up...uncle !!!!
>
> I simply wanted to change Lib Ref in a resistor in the PCB.Lib I'm using.
> I made the changes in the Lib...Clicked UPDATE SCHEMATICS and
> it didn't update them. All of this was done with inter-change saving of
> documents...caution. Having failed this is when I tried another round
> with PROTELS GLOBAL SMOBAL MUMBO JUMBO
>
> Using PROTEL 99SE SP6
>
> Any light would be appreciated.
>
> Pre_Thanks
>
> Gene Silvernail
>

Just took the Lib Ref part that I wanted all existing R?'s  changed to and
placed a dummy into
each ( 12 ) schematics and then tried a global again....it worked...all the
old Lib Ref R?'s were
changed to the new Lib Ref on the dummy R?. I think GLOBAL was not at fault
it just couldn't
find the part in the library....weird why didn't it UPDATE SCHEMATICS in the
first place??

As Steve Irwins says danger danger danger

Gene...Later



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to