Under Windows NT4 have been running Protel 99 SE with SP5 for months.  No
problems.

1. Was using Protel, schematic, had ddb up and working, did a template
update and everything stopped.  Window announcing system crash.  Exited,
then restarted.

2. But after restarting, this time as I see the ddb file list there is a
little box at the left of each file name with a little arrow pointing to the
upper right.  This was not there before.  Notice that clicking on anything
produces no response.  Protel is dead.

3. Call the 800 number.  Learn that everyone is away at a show.  Someone
will call me in the morning.  Should I try cleanup?  OK, try that.  Should I
reinstall 99SE and do SP5?  OK, try that.  I indicate that I am very
aggravated and don't have time to waste, since I am in the middle of a
project and am not happy with this.

4. Reboot and try again.  Same problem.

5. Tried cleanup.  No, Protel does not want to do a cleanup.

6. Did a Windows uninstall.  Removed the existing installation.  Removed the
SP5.

7. Rebooted.  Closed all other apps, and bottom bar is clear.  Installed
99SE, typed in my name and the code exactly as it appears on the papers with
the software.  Installed SP5.  Clicked on the icon.  99SE comes up, but the
photo of the man with the hand stays there and won't go away.  Move the
cursor anywhere and click and nothing happens.  Have to go to task manager
and force it to go away.  Reboot.  Try again.  Same nonsense.

8. Windows uninstall again, only this time came along after it and removed
the directories where the remnants once existed.  Long story.  Lots of
wasted time.  Reboot.  Restart.  Reinstall all over again, put in name,
codes, and same exact nonsense as in 7, above.

9. At my wits end and want somebody at Protel to explain how to recover from
such a nightmare during times when there is nobody at Protel to offer
support.  What if this should happen on a weekend when there is nobody to
give assistance.

10. Help.

-----------------------------------------
John R. Lemburg,    Sr. Hardware Engineer
Avistar Systems, Inc.,   Madison Building
15851 Dallas Parkway,   Suite #600
                       Addison, TX  75001
Direct 972-371-5708,  Main   972-361-6226
Fax    972-687-7014, [EMAIL PROTECTED]
-----------------------------------------


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to