Does anyone out there know if Protel 99SE SP6 can really be set up so that
the via tenting checkbox is automatically checked when you change layers
using * ?
According to the curt email response from Protel tech support (see question
and answer below), there isn't a way, but I've had mixed results with
getting good support from Protel, so I figured I'd throw out the question
here...

Richard Bruer, P.E.
Chief Engineer
Instrument Division
American Magnetics, Inc.
112 Flint Road
Oak Ridge, TN  37830
Phone:  (865) 482-1056
Fax:  (865) 482-5472
mailto:[EMAIL PROTECTED]
http://www.americanmagnetics.com

-----Original Message-----
From: Christine Wilinsky [mailto:[EMAIL PROTECTED]]
Sent: Tuesday, July 10, 2001 4:59 PM
To: [EMAIL PROTECTED]
Subject: RE: Tenting vias does not work when using * to switch layers

Hi,
Thanks for your inquiry.
Unfortunately, at this time there is no way to enable a via to always use
the tenting feature.
If you have any further questions then please direct them to
[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>
---------------------------------------------------------------
Best Regards,
Protel Support Team


----- Original Message -----
From: "Eric Myers" <[EMAIL PROTECTED]
<mailto:[EMAIL PROTECTED]>>
To: <[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>
Sent: Monday, July 09, 2001 1:57 PM
Subject: Protel CSC-Web Rpt : Protel Technology Inc (Filename: No File
Attached)


> InfoRequest (inserted by WWW page)
>
> The following customer filled in the Report Form on the Protel Web site:
>
> Customer Name : Eric Myers
> Customer Email : [EMAIL PROTECTED]
<mailto:[EMAIL PROTECTED]>
> Report Type : Question
> Product Name : PCB Layout
> Product Version : 99 SE with Service Pack 6
> Summary : Tenting vias does not work when using * to switch
> layers.
> Request Details :
>
> License Number is 990009214, Operating System is Windows 98
>
> I have my vias set up under Tools>>Preferences>>Defaults for Tenting. It
> works fine as long as I use Place>>Via. But if I use the '*' while
> rounting, the via has the tenting turned off. Is there a way to have via
> always use tenting?
>
> Thanks,
>
> Eric.

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to