For the sake of possibly supplying some better understanding, here you go

The issues which I saw this morning were within a single session, i.e.
everything was working fine and normal and then it wasn't. So it would not
seem to be some leftover from a previous session or the last day.
        With the font issue, I was editing a bunch of component fields on
several parts. Most went just fine and then I opened one and the window was
a different size and shape (30% bigger & tabs split to two rows). The next
thing I noticed was that the font in the window was bold and not the normal
system font.
        With the ignorant command strings, I had also been working along for
a reasonable time using all the regular shortcut keys that I normally use,
select inside, move selection, deselect all, etc., etc.. Everything was
fine. I selected a small group of symbols, it highlighted fine, pressed "M",
"S", nothing happened. Tried several key stroke shortcuts, nothing happened.
A few of the menu commands worked and I saved my work, closed the DDB and
closed Protel. Restarted Protel and the problem was gone and I haven't run
into either again today.

        I normally leave my system (NT4) turned on but logout regularly
every evening. So no cold boot. No warm boot. Just login each morning.
        Yes I have seen the infamous Protel not shutting down a few times
that I have caught it, usually when logging out at night and then the logout
tells me that Protel is still running. When this occurs I then usually
double check through Task Manager to make sure Protel is now completely
shut-down before I retry to logout.

Brad Velander,
Lead PCB Designer,
Norsat International Inc.,
#300 - 4401 Still Creek Dr.,
Burnaby, B.C., V5C 6G9.
Tel. (604) 292-9089 direct
Fax (604) 292-9010

> -----Original Message-----
> From: Andrew J Jenkins [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, August 08, 2001 4:17 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] The Mysteries of Altium, Jeraldo investigates stay
> tuned.
> Seen it. sporadic, so again attributed to the program's 
> idiosyncrasies, perhaps some more of that boasting about "10 
> minutes for a day's work" thingy I just read about in another post<g>
> >Several other commands are also not functioning. Shut down
> >Protel, restarted, system came back up with everything 
> working normal. A day
> >and a half later I have not seen the same problem again (in 
> the past I have
> >seen this several times and just want to avoid the slow 
> shutdown, restart
> >routine).
> Try closing your work, and then kill the app (from NT's task 
> manager) and restart. Perhaps something's being left behind 
> during shutdown. Protel doesn't always letcha know when 
> things don't shutdown properly.
> Q: do you leave your system up all the time, or does it get 
> turned off at the end of the day?
> Neither NT or 2k are absolutely immune to leftovers and 
> dangling crud, just significantly more bullet-proof than 
> their predecessors. I like to shutdown and restart (from the 
> OFF position) at least every other day.
> r,
> aj

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
* To leave this list visit:
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
* Contact the list manager:
* Browse or Search previous postings:
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to