Below is the first message I had bounced. I rest my error count I don't know
if that had anything to do with it.

Ted

>
I just received the same message. This is the second time I received it this
year. I brought this to the attention of the group when I first received it
about 6/7 months ago. Our IT guy says it is because tech serv is trying to
route through our server. Our e-mail server is set not to allow routing and
there for tech serv receives a error every time they try to use us as a
router. I would suggest at this time to talk to your IT guys and find out
what your settings are for routing through your e-mail server. This forum is
too important to me, so I just deal with it now. Tech serv had no answers
for me the last time I brought it up to them, they most likely have no
answer this time ether.

Ted

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
Sent: Thursday, September 06, 2001 12:49 PM
To: Protel EDA Forum
Subject: Re: [PEDA] test


In a message dated 9/6/01 1:42:25 PM Eastern Daylight Time, 
[EMAIL PROTECTED] writes:


> could someone let me know if my messages are getting out?
> 

Well, this one got out to me. But I just got one of the bounce messages that

I've seen from several users today. It seems TechServ has a problem at their

end. Sure would hate to get unsubscribed - this list has been a lifeline at 
times.

Steve Hendrix


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to