*******************************************************
Todays forums are sponsored by Ian Martin Limited
Engineering/Technical Placement Specialists
www.ianmartin.com
*******************************************************

At 01:05 PM 10/2/01 -0500, Mark E Witherite wrote:
>When back to PCB editor and imported my protel generated gerbers and they 
>all have 4 entries.  Then checked my original design in the PCB editor, it 
>still has only 2 entries.
>
>Have I done something wrong?

No, you have done something right. You have identified another bug, I just 
verified it. I have not explored the boundaries of this bug, but I set a 
pad-scope rule for 2 thermals when the board-scope rule was 4 thermals. 
Display of the ground plane was correct, the special pad showed 2 thermals 
and all others showed 4. However, in the gerber, all connected pads had 4 
thermals.

In other words, the gerber generation routine is broken here. A moderately 
harmless bug unless you really need differing thermal connections on a 
board, in which case it is downright irritating.

(Once again, the rarity of this explains why we have been staring at this 
program for a long time and had not yet found this bug.)

[EMAIL PROTECTED]
Abdulrahman Lomax
Easthampton, Massachusetts USA

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to