Hi all,
I just recently changed over to SP6 running on Win2K professional. I tried
to global edit a schematic part using the selection as the common feature.
The customary screen saying I was about to change 16 parts OK? yet when I
clicked yes, nothing changed. Has anyone else experienced this? Is this old
news and I have just had my head in the clouds?

Regards,



 <<...OLE_Obj...>>      
                           GE Energy Services
______________________
                                
Lloyd Good
Development Digitization

Substation Automation Solutions
GE Harris Energy Control Systems Canada, Inc.
2728 Hopewell Place N.E., Calgary, Alberta T1Y 7J7  CANADA
Tel: 403.214.4777,  Dialcomm: 8.498.4777,  Fax: 403.287.7946
Website: www.gepower.com/geharrisenergy/

NOTICE: The information contained in this e-mail is privileged, confidential
and intended solely for the use of the addressee named above. If the reader
of this e-mail is not the intended recipient, you are hereby notified that
any dissemination, distribution or copying of this e-mail is strictly
prohibited. If you have received this e-mail in error, please notify me
immediately by telephone (collect) at (1) 403.214.4400 and destroy this
e-mail as well as any copy. Thank you.


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to