Don't discount the notion that your card may be defective. Have you tried a
replacement? I could see you bagging on it if two in a row where like that.

Tony



> -----Original Message-----
> From: Brian Guralnick [mailto:[EMAIL PROTECTED]]
> Sent: Monday, December 17, 2001 10:40 AM
> To: Protel EDA Forum
> Subject: [PEDA] Warning about the ASUS AGP-V7100/2V1D video card.
>
>
> I just set up a dual head display system with this ASUS dual head
> video card.  A
> GeForce2 MX card with dual head output.  It's a lemon.  What ever
> you do, avoid this
> card all together.
>
> The main video out is a little blurry, but the secondary display
> is completely blurry
> at 1280x1024 x 75Hz.  All the letters are pail and thin with some
> ghosting.
>
>     I'm either going back to Matrox G4xx, or getting a single
> display GeForce3 with
> an old Matrox Millennium in a PCI slot.
>
>     Has anyone else successfully run an AGP video card with an
> old PCI video card in
> Win2K?
>
> ____________
> Brian Guralnick

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to