Well, if you stop an autoroute session, and then re-started it without
unrouting what it did, and you have "lock all pre-routes" checked, then it's
possible that would happen.  When you do a Tools | Unroute | All, you get a
prompt for including locked primitives.  If you say Yes, it SHOULD get rid
of everything.  Possibly stopping an Autoroute session can leave track
segments in a strange state?

BTW, you can use Global Edit to select all the remaining tracks, then
Ctl+Del to delete them.

> -----Original Message-----
> From: Robison Michael R CNIN
> Sent: Monday, February 04, 2002 10:34 AM
>
> >Dennis Saputelli said:
> >
> >we generally have a few unrouted and generally they are surprisingly
> >easy to put in.
> >
> ***********************
> thanks dennis,
>
> i did a design rules check and i had 15 shorts and 15
> corresponding clearance constraints.  scared me good!
> i looked at some of the problems and there were vias
> and traces with no net.  i was clueless.
>
> THEN... i unrouted the thing and several traces REMAINED
> ON THE BOARD!  i don't really know how this happened.
> could it have been when i stopped an autoroute?  surely
> its not MY fault!  ;-)
>
> thanks again, miker

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to