I sometimes have a similar problem. When I update the PCB out of the
schematic the process doesn't work. Then I have to clear all nets (not the
connections) in the PCB using the Netlist MAnager. After that the PCB update
out of the schematic works fine.

Does anyone know a better way?

----- Original Message -----
From: "Rene Tschaggelar" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Friday, May 03, 2002 8:49 AM
Subject: [PEDA] propagate net


> I have unassigned tracks (no net) and would like to proagate
> the connected net.
> In schematic there is a 'design/update pcb' that has a checkbox
> for 'Assign net to connected copper'. That somewho does not appear
> to work.
>
> Now ( in pcb editor )  I have do :
> -edit/select connected copper
> -read the netname from the source
> -doubleclick one new track item
> -change net to new net with global, selection same
>
> Is that all possible on one click per track ?
>
> Is that possible on one click for the whole board ?
>
> Rene
> --
> Ing.Buero R.Tschaggelar - http://www.ibrtses.com
>
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to