That happened to me. Then I have setup the default to Zoom All or display
full page and it worked fine since. I don't remeber exactly what I did.

Igor



-----Original Message-----
From: Ray Mitchell [mailto:[EMAIL PROTECTED]]
Sent: Thursday, 6 June 2002 10:14 AM
To: Protel EDA Forum
Subject: [PEDA] Print/Preview Problem


I'm using Protel 99SE with SP6 on Win2K.  I can create a .PPC from a .PCB, 
play with it, print it out, etc. without a problem.  However, when I go to 
another project then return to my .PPC, or close Protel then reopen and 
return to my .PPC, although the .PPC is still there it appears empty.  I do 
a "Browse PCB Print" and it still lists all the correct layers I originally 
set up, but they simply don't appear.  I do a "Rebuild" but nothing 
happens.  Finally, I discovered that if I do a "Process PCB" the selected 
layers reappear but the page has been shrunk down to a very tiny size.  I 
must change the view to get it back to where I started.  Is this a bug or a 
feature or am I simply doing something wrong?

Thanks,
Ray Mitchell 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to