Dennis,

The solution I proposed (with placing a logo file in Protel's
system directory) is, IMO, a workaround only.
There may be other directories that Protel can "see" like
Protel's main directory or System\Buttons directory but it's still
the same - poor workaround only.

It may improve portability in the office but doesn't help with
portability to customers - I agree and I cannot tell how to help with it.
As I checked earlier the solution proposed by Protel's Tech Support
(KB2421 - placing the image inside a database) doesn't work - at
least on my computer (WinNT, Protel99SE + SP6).

I'm afraid that the problem could be solved only by Protel (Altium)
- enable the user to import (embed) the image into schematic (or template)
so it would be really portable.

Regards,
Wojciech Oborski


************************************************************************
* Tracking #: 297F3EFF9AD66348B92079E1C9D23DAB5E67F7EA
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to