It seems to be an on-motherboard 32MB NVIDIA GeForce2 MX with TV Out (Dell).  I am 
running it at 1600x1200x32x85Hz, and it looks beautiful on this Dell P991 19 inch 
Trinitron.  System: Dell Dimension 4300, P4 1.6GHz, 384MB PC133 SDRAM.  Stays up for 
weeks running Office2K (Outlook, Word, XL), 3xIE5, ORCAD, P98, Acrobat simultaneously, 
along with other minor apps on W2Kpro.  Biggest weakness seems to be Acrobat 5.0.  
System gets flaky and needs to be restarted from time to time, and seems to revolve 
around Acrobat 5.0.

-----Original Message-----
From: Brian Guralnick [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, July 24, 2002 3:38 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Auto-Pan patch <was> Speaking of Protel Bugs.


Odd, which video card are you using?

____________
Brian Guralnick
[EMAIL PROTECTED]
Voice (514) 624-4003
Fax (514) 624-3631


----- Original Message -----
From: "Bruce Walter" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Wednesday, July 24, 2002 6:18 PM
Subject: Re: [PEDA] Auto-Pan patch <was> Speaking of Protel Bugs.


Well, I tried this patch, I even had both your patch bars AND the Placement Tools and 
PCBtoolbar boxes into the active PCB area, and
tried various placement combinations.

ALL resulted on little to NO difference.  Mouse still locks up for several seconds, or 
until primitives start to be displayed.

Maybe my problem is that I am still using P98 (W2K).


************************************************************************
* Tracking #: DD0F538C9557F34C8DDA94CC0E6081A3C1E5AF6C
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to