> -----Original Message-----
> From: JaMi Smith [mailto:[EMAIL PROTECTED]]
> Sent: Friday, 30 August 2002 4:20 PM
> To: Protel EDA Forum
> Subject: [PEDA] Bizzare and Repeatable
>
>
<elsnipo>

> This time, however, rather than wait for Protel to load, I hit the
> "minimize" button while it still has its little Protel "Logo Box" in the
> center of the screen, and is starting to load files, and it
> dissappears into
> the taskbar, so I can launch PowerDesk (or Explorer, or something else) so
> that I can go directly to the other system and copy the netlist
> to the local
> drive before importing (to eliminate anything that may be be happening
> because of the "import" across the network).

<elsnipo>

This is a known bug (in the database IIRC) and it has to do with minimiseing
protel suring loading. IIRC the fix is to wait for protel to load in and
then minimise.

Regards,

Kat.

**********************************************
K.A.Q. Electronics.
Electronic and Software Engineering.
Perth, Western Australia.
Ph +61 (0) 419 923 731
**********************************************



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.384 / Virus Database: 216 - Release Date: 21/08/2002


************************************************************************
* Tracking #: A79CE65FEB3B1C4CB4BDDCC3A5B95F0A8FE470EF
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to