Thanks AJ.
We do experience real problems opening P98 databases with P99SE, SP6, W2K.
Power ports are mostly missing or misplaced, sometimes whole components are
lost.  This is an issue I raised during an Altium training course, but received
more sympathy than assistance.  I will contact Protel for P98.
Graham.

[EMAIL PROTECTED] wrote:

> > From: Graham [mailto:[EMAIL PROTECTED]]
> >
> > Hello
> > We have large numbers of legacy boards created in P98 but no
> > longer have.<P98, now have P99SE>...Any suggestions where I might get a
> copy?
>
> P98 files are (or should be) directly compatible with P99SE, (at least after
> being imported into a P99SE database) and so I am a bit confused as to why
> you are experiencing such a problem. As for acquiring a copy of P98, it used
> to be that Protel would, at customer request, issue a copy of previous
> release(s) to licensed customers, in order to alleviate legacy deisgn issues
> which might arise for said high-paying customer (never forget, for the price
> of a copy of Protel, one could purchase thirty-two Windows 2000 Pro licenses
> and still have change left over for a serious dinnwa.
>
> I don't know whether Protel's original, customer-focused policy still
> applies, but you can always ask.
>
> aj

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to