It disappeared from my menu too.

Info for those that may want to add it back -
The process is: PCB:AutopositionComponentText
The entry in Client99SE.rcs file looks like:
MenuItem '&Position Component Text...' 'PCB:AutopositionComponentTexts($Description=Run position component text dialog)'

Wojciech Oborski


John Haddy wrote:

It's not on my menu either, so it's not an isolated case!

John Haddy

-----Original Message-----
From: Tony Karavidas [mailto:[EMAIL PROTECTED]]
Sent: Friday, 22 November 2002 6:23 PM
To: 'Protel EDA Forum'
Subject: Re: [PEDA] position dialog

Not necessarily. Since all the menus are configurable, someone possibly
could have removed it from your setup. It also could have been wiped out
on its own. I've seen this with a custom menu item I've added. At some
point it just 'went away' and I had to add it again. (I remember it was
Measure/SelectedObjects)

-----Original Message-----
From: Tim Exley [mailto:[EMAIL PROTECTED]] Sent: Thursday, November 21, 2002 7:59 PM
To: 'Protel EDA Forum'
Subject: Re: [PEDA] position dialog

Hmmm ... interesting, because it isn't on my menus, and before anyone asks ... yes, I have service pack 6. I can get to "Tools/InteractivePlacement", but there's no "PositionComponentText". You guys have obviously installed something which I haven't, that sets up that option.



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to