Thanks to all who replied.

Though I never really found the problem, I have managed to cure it.

I reduced the hardware acceleration on the graphics card by a couple of
notches.  It effectively disables all advanced features.

Not really ideal, but it has not had any detrimental affects.

Thanks,

Mike.



                                                                                       
                                                 
                      "Brian Guralnick"                                                
                                                 
                      <innerdimension@vi        To:       "Protel EDA Forum" 
<[EMAIL PROTECTED]>                           
                      deotron.ca>               cc:                                    
                                                 
                                                Subject:  Re: [PEDA] Protel99SE keeps 
locking up                                        
                      17-Jan-2003 04:35                                                
                                                 
                      PM                                                               
                                                 
                      Please respond to                                                
                                                 
                      "Protel EDA Forum"                                               
                                                 
                                                                                       
                                                 
                                                                                       
                                                 




I say that if it's nothing else, it would be the old (Video card/Sound
card/USB) driver interrupt bug which used to creep into many
systems in the past.

If you are using NVIDIA, get the latest detonator 40x drivers & get
Creative lab's latest drivers...


____________
Brian Guralnick
[EMAIL PROTECTED]







* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to