Dear experts,

I just made an itsy-bitsy PCB with 2 connectors, 2 LEDs and a buzzer (all thru-hole) in P99SE/sp6.
I like a print preview, so I create a PPC file by clicking on the printer icon.
Funny enough, the default seems to be all used layers in the same printout - which is not very useful on a B&W laserprinter. Could be I did not set things up properly, but what the heck.
So I create a few new printouts in the same PPC and define what I want in each of them.


And now the weird bit: when I specify to use all components (top, bottom and double-sided) and the bottom layer (with all component primitives set to full) I do not get any pads on the printout, only tracks......
Adding the multilayer to the printout gives me pads, but only to the mid-layer size (which is much smaller than top and bottom).


Of coarse I can always generate Gerbers and print those from Camtastic! but that seems like a lot of extra and IMO unnecessary work.
Since I am relatively new to Protel I hope I am doing something wrong, but what? Surely I am not the only one that wants a print preview with pads in the right size.....
Has anyone a solution?


Leo Potjewijd
Leo Potjewijd
hardware designer
IE Keyprocessor bv.

[EMAIL PROTECTED]
+31 20 4620700



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to