Hi Leo,
I did away with using hidden pins years ago. I don't think thats the problem but I
will double check my parts. Most of the parts in this design are new ones that I
have made recently.
Thanks for the feedback.


At 12:00 AM 3/21/03 -0800, DOLIST Server Expert 3.4 B2157 wrote:
Date: Thu, 20 Mar 2003 18:10:10 +0100
To: Protel EDA Forum <[EMAIL PROTECTED]>
From: Leo Potjewijd <[EMAIL PROTECTED]>
Subject: Re: [PEDA] PCB 2.8 Question
Robert,
I had a similar problem with my old OrCad SDT (version 3.2): weird shorts between nets. It took both of our designers two days to detect the cause of this: hidden (power) pins on components.
Those pins were invisible but could still connect to other objects (and promptly did so).
Perhaps your design uses parts with hidden pins?
Take care,
Leo

-Bob
--------------------------------------------------------------------
Robert Ritchey
Quest Engineering & Development
1328 East Cottonwood Lane
Phoenix, AZ 85048-4765
Tel: (480) 460-2652
FAX: (480) 460-2653
E-Mail: [EMAIL PROTECTED]
E-Mail: [EMAIL PROTECTED]
E-Mail: [EMAIL PROTECTED]
E-Mail: [EMAIL PROTECTED]
WWW: www.QuestEngDev.com/
WWW: www.Smart-Fly.com/
--------------------------------------------------------------------




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to